eVSM v6 Upgrade - Frequently Asked Questions

1. What's New in v6?

2. I already have eVSM installed. How do I check what version I have?

3. How do I know what version I am entitled to?

4. I own an older version. How can I buy the v6 upgrade at the reduced upgrade price?

5. Do I need to un-install the previous release before I install this upgrade?

6. Will I need a new activation code when I install this upgrade?

7. Can I work with drawings created in earlier releases?

8. Can I work on an eVSM v6 file in earlier releases of eVSM?

9. I own an eVSM v6 License but need to run eVSM v4. Is this possible?

10. What are the system requirements for v6?


1. What's New in v6?

New functions include: Quick eVSM, new Icons, Key Creator, DataLink, New charts.


2. I already have eVSM installed. How do I check what version I have installed?

In newer releases of eVSM, the version number is shown at the top of the Stencils. The "About eVSM" dialog box also shows the version number. Click Start>Programs>eVSM Software>About eVSM.

3. How do I know what version I am entitled to?

Version entitlement is based on date of license registration. If you are unsure of your version number, E-mail your product key to support@evsm.com.


4. I own an older version. How can I buy the v6 upgrade at the reduced upgrade price?

Registered users of earlier releases of eVSM can purchase v6 at a discount price of $298.


5. Do I need to un-install the previous release before I install this upgrade?

Yes, you must un-install the old version of eVSM using Add/Remove Programs.


6. Will I need a new activation code when I install this upgrade?

If upgrading from v4.x or an earlier version, then new activation details will be necessary.


7. Can I work with drawings created in earlier releases?

Drawings and associated spreadsheets created in v5 or later versions will migrate to v6. Drawings created in v6 will NOT work with older versions of eVSM.


8. Can I work on an eVSM v6 file in earlier versions of eVSM?

No. eVSM v6 files will not work in older versions of eVSM. You cannot edit a v6 file in earlier releases of eVSM, and there is no way of "downgrading" a v6 file to, say v4. A workaround is available to view or print a v6 file in earlier releases.

Here are the steps for Visio 2003:

  1. In Visio, click "Tools > Options > Security"

  2. Set the "Enable Microsoft Visual Basic for Applications" to Off

  3. Exit Visio, and then open the eVSM v5 document

Steps for Visio 2007:

  1. In Visio, click “Tools > Trust Center > Macro Settings”

  2. Select the “Disable all macros without notification” option, and click OK.

  3. Exit Visio, and then try opening the eVSM v5 document.

Steps for Visio 2010

  1. In Visio, open the Developer ribbon, and click the Macro Security command.

  2. Select the “Disable all macros without notification” option, and click OK.

  3. Exit Visio, and then try opening the eVSM v6 document.

Note: The above steps switch the eVSM VBA Macros Off. You will NOT be able to run eVSM in this state. Therefore, when you are done viewing/printing the v6 documents, you must reverse the above steps.


9. I own an eVSM v6 License but need to run eVSM v4 or v3. Is this possible?

Contact support@evsm.com


10. What are the System Requirements for eVSM v6?

eVSM v6 is supported on Windows XP/Win7. You must have Visio 2003-2013 and Excel 2000-2013. Both the Standard and Professional editions of Visio are supported. eVSM is supported both on 32-bit and 64-bit Windows platforms.

Contact the eVSM Group

Response within ONE business day.

Technical Support

Sales and Product Evaluation