
This tutorial will guide you through the steps to draw a simple map, perform 

common calculations, and plot charts using the Quick Supply Network stencil.

Viewing/printing/using eVSM Tutorial:

This tutorial is designed for two 

page layout. If printing, you will 

need double-sided print. 

For on-screen viewing, save the 

PDF file to your PC and then 

open it in Acrobat Reader (not in 

a web browser). In the Acrobat 

menus, click “View>Page 

Display", make sure “Show Cover 

Page in Two Page View” is 

checked and then select "Two 

Page View”.

Make sure you follow the tutorial 

step by step and in the order 

indicted by the numbered blue 

circles on each page

Quick Supply Network Tutorial



On your Desktop, click 

the “Start eVSM” icon.

1

Click to enable 

macros.Click “Trust all from 

publisher” to avoid the 

security notice in future.

3

4

If you see a message like this, 

you must “Enable” macros.

2

Start eVSMStep 1:



eVSM adds this toolbar to Visio as well 

as the stencils on the left and right. If 

the eVSM toolbar disconnects, click 

File>Save As and save the file, close 

the file, then re-open it. This tip can 

used for other crashes in eVSM.

The right side stencils are 

organized into separate 

categories and are used for 

drawing with base eVSM. 

The left hand side has the Quick 

eVSM stencils which are 

optimized for specific application 

areas such as manufacturing vs 

office vs healthcare.

The Quick stencils contain macro 

shapes which are often collections 

of individual eVSM shapes with 

pre-built names, units, equations, 

and other properties.

A new map is initiated by 

selecting your application area 

from the "Open" button. Only the 

stencils required for your selected 

application area will open on the 

left side.

A Visio file can have multiple pages 

which are accessed with these tabs. 

Each page gets locked to a chosen 

eVSM application and then not be used 

for other applications.

The eVSM Environment

Hover over each button in the eVSM 

Toolbar to learn what it does. Detailed 

help and tutorials are available at the 

eVSM help site which can be 

accessed via this button.



Quick_eVSM

Learn eVSM BasicsStep 2:

Blue icons in the main stencil 

represent families of shapes. Drag 

out the Transport icon.

Use the shape’s right-mouse 

menus to turn it into a car, or 

take the framing off.

VSM

You can insert a new page via 

the right-mouse menus on the 

page-tabs.

eVSM Help resources are available in the 

Learn module of the toolbar. Hover over 

each help button and learn what it does.

6 7

Zooming:

-Ctrl + Shift = Drag Zoom Options

-Whole page view in Visio 2003/2007: Ctrl + W

-Whole page view in Visio 2010/2013: Ctrl + Shift + W

Do NOT use the 

blue icons for Quick 

Supply Network

eVSM v9 will support Visio 

2010 and later versions

Avoid re-sizing eVSM shapes. Instead 

grow the drawing page when needed. 

To resize the page, hold down the “Ctrl” 

key, and then drag any page edge to the 

required size. This method works on all 

four edges of the page.

To temporarily turn off shapes 

snapping to the grid, go to View tab 

in the Visio toolbar and click the 

arrow in the bottom right corner of 

the “Visual Aids” module.

Uncheck the box for 

“Grid” under the 

Snap to column.



Below is an overview of the Quick Supply Network stencil shapes.

Quick Stencil Icon Colors

Purple icons are the 

graphs and other 

charts

Green icons 

represent Centers

White icons 

represent Summary 

Centers

Yellow icons are 

additional add-on 

calculations to be 

used with centers.

For Quick Supply 

Network, you will 

NOT need to access 

these directly

**DRAG RED 

SHAPES OUT 

FIRST**



Quick Supply Network Variables & Concepts Appendix Topics

Below is an overview of primary variables (calculated values in blue) These concepts are supported in some way by the stencil and are covered at the end 

of the tutorial.

§ Risk Maps Overlay

§ Sensors & Comparators

§ Exploded Views

§ Alternate Routes

§ Gadgets

§ Total Cost of Ownership

These concepts are supported in some way by the stencil but are not covered in this 

tutorial.

§ Projects Definition

§ Connectors On Images

§ Incoterm

Activity Demand : The demand through this activity calculated from the 

downstream demand 

Activity Time : Expected Time related to this activity. Note that Delay time is in 

addition to activity time

Activity Unit Cost : Additional cost for this activity. 

Activity Unit Holding Cost : Holding cost associated with a single unit passing 

through this activity

Delay Time : The unexpected delay time associated with an activity. This is in 

addition to the activity time

Holding Cost % : Percent of the value that represents the annual holding cost

Inventory Qty : Inventory Qty  stored at this point

Total Demand : Total demand per period for this map

Key Concepts for this stencil

When two paths coming from upstream join at a single node, it is assumed to be an 

assembly process. The unit costs coming down the paths are added together.

When paths going downstream separate at a node, it is assumed to be an alternate route 

process. The unit cost at the node is taken down each path.



Lead Time

Activity Time= 2

Activity Time= 4 Activity Time= 2

Activity Time= 5

Path 1

Path 2

Path 1 Lead Time = 9

Path 2 Lead Time = 6

Demand

Total 
Demand

Item
Year200

Demand %= 40% 

Demand= 80

Demand %= 60% 

Demand= 120

Demand= 80

Demand= 120

Delay Time

Activity Time= 2

Delay Time= 4

Cumulative Time= 14

Activity Time= 5

Delay Time= 2

Cumulative Time= 7

Activity Time= 1

Cumulative Time= 8

Inventory

Demand= 120/YearActivity Time= 1 Year

Inventory= 120 Units

Activity Time= 1 Month

Inventory= 10 Units

eVSM Data

QuickTUnit

Global

9.08.0029.3



Holding Cost

Holding 
Cost %

%10

Total 
Demand

Item
Year120

Map Data

Total Activity 
Unit Cost

K$10.5

Activity Time Year1

Cumulative 
Unit Cost K$10.5

Activity Unit 
Cost

K$10

Activity Unit 
Holding Cost

K$0.5

Total Activity 
Unit Cost

K$5.1

Activity Time mnth1

Cumulative 
Unit Cost K$15.6

Activity Unit 
Cost

K$5

Activity Unit 
Holding Cost

K$0.1

Cumulative 
Unit Cost

K$15.6

Activity Time
[Year]

ST
AP:0

+ Delay Time
[Year]

ST
AP:0

* Holding Cost %
[%]

UV
AP:0

*

0.5 * Activity Unit Cost
[K$]

ST
AP:0

+ Path Unit Cost
[K$]

UAS
AP:0

sum

Activity Unit Holding Cost [K$] =

Delivery of units via different routes

If a unit is being 

delivered using different 

routes, you CANNOT 

merge the routes.

They need to be kept 

separate all the way to 

separate Customer 

centers (even if it’s the 

same Customer).

Unit Cost

Activity Unit Cost= 5

Cumulative Unit Cost= 5

Activity Unit Cost= 6

Cumulative Unit Cost= 6

Activity Unit Cost= 2

Cumulative Unit Cost= 7

Activity Unit Cost= 1

Cumulative Unit Cost= 7

Activity Unit Cost= 4

Cumulative Unit Cost= 18

Join operations like this get treated like 

sub-assemblies coming together.
Input Fields

Calculated Fields

Risk

Risk Probability (%)

Risk Detectability (1 to 10) – 10 is very hard to detect

Risk Severity (1 to 10) – 10 is very severe

Expected Impact ($/Year) – Impact if risk event actually 

occurs

Severity Risk  ityDetectabilRisk  
10

yProbabilitRisk 
 Number Index Risk 

Example:

40%

4

6

64
10

40


96



Open the Quick Supply Network StencilStep 3:

The Quick Supply Network 

stencil will open on the left.

2

Click the Open button in the toolbar. 

Select the Quick Supply Network 

Stencil and click OK.

1

Open
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Set up the world map for the pageStep 4:

Drag out the “World Map” shape 

from the eVSM v9.XX stencil.

1

Right-click on the map, and 

select “Format>Fill”.

2

Change the 

Transparency to 

30% and click 

OK.

3

http://www.evsm.com/v5/nobuttons
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Set colors (optional) and lock mapStep 5:

Note that you can use 

successive clicks to 

select countries and 

change fill color if you 

wish. Retain default 

colors for this tutorial.

1

In the Home tab of the Visio toolbar, click 

Layers>Layer Properties.

Lock the world map layer.

2
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Set up map locators Step 6:

Drag out a 

Map Locator.

1

Type in a city or 

country.

2

Click Place on Map to 

place the locator at those 

coordinates, then click OK.

4

Click Find to get 

the coordinates.

3

Place locators on the map for 

Peoria, Cincinnati, Indianapolis, 

Miami, Cape Canaveral, Cape 

Town, and Durban.

5

Right-click any locator, and select 

“Hide Location Text on Map”.

6

Make a screen capture of the map area of 

interest (you can use the windows snipping 

tool for this) and save the map file for future 

map updates. Open a new eVSM file and 

paste in the picture as a graphic on the page

7
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Step 7: Lock the map image

Click on the world map image. Go 

to the “Home” tab in the Visio 

toolbar, click “Layers>Assign To 

Layer”. Assign the image to a new 

layer called “Image Map”.

Scale the image if needed by 

holding down the control key 

and moving the image corner. 

This preserves the aspect ratio.

Position the image and resize the page if needed (see 

step 2 for page resizing). Finally go to the “Home” tab in 

the Visio toolbar, click “Layers>Layer Properties”. Lock 

the “Image Map” layer. Repeat steps 1 to 3 for any other 

image fragments you want to put on the page.

3

21
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Step 8: Initiate the map

Drag out the red icons from the 

Quick Supply Network stencil 

first. This is very important!

Enter the Holding 

Cost % and the 

Total Demand for 

the map.GlobalT Data

Map Data
To hide the operation tag and path 

list, go to the “Home” tab in the 

Visio toolbar, click “Layers>Layer 

Properties”.

1

2

3

Customer 

Center

Map Data

A0010 all

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

PA0020

PA0030

Uncheck the visibility and 

print boxes for “PathList” and 

“TagLayer” and click OK.

4
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Step 9: Draw the flow with facilities

Map Data

all

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

Customer B

Customer A

Port Center

Warehouse 

Center

Supplier Center

Plant Center

Dealer Center

The green shapes are called “Centers”. 

Use the centers to represent the flow. 

DO NOT copy and paste shapes that 

have been dragged onto the map.

1

If you need to space out the centers, you 

can right-click the center and select 

“Enable Leader Line”. This exposes a 

yellow diamond at the center of the 

shape that you can drag out to create a 

leader line

4

To move the text, click 

the shape, then click the 

Text Block Tool, located 

in the Home tab of the 

Visio toolbar.

3

Double-click the 

center to add text.

2

Peoria

Indy

Cincy

Cape 

Canaveral

Miami

Cape Town

Durban
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Step 10: Finish the flow with transport

Map Data

all

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

Customer B

Customer A

Peoria

Indy

Cincy

Cape 

Canaveral

Miami

Cape Town

Durban

Land Center

Ocean Center

Drag out the transport shapes 

between each facility. To change any 

of the centers, use the right-mouse 

menu option of “Change Shapes” to 

select a different one.

1

To Cape 

Town

To Durban
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Step 11: Enter data

Map Data

all

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

Customer B

Customer A

Peoria

Indy

Cincy

Cape 

Canaveral

Miami

Cape Town

Durban

To Cape 

Town

To Durban

The data is shown using the new text gadget 

available in v9. 

AT = Activity Time 

AC = Activity Unit Cost

DP = Demand Percent (at customer centers)

1

Double-click the variables “Activity Time”, 

“Activity Unit Cost”, and “Demand Percent” to 

enter the values for each center. The form 

can be active while moving from center to 

center though more than one click is 

sometimes necessary as you switch focus 

from form to page.

Select a center and click the “List 

Variables” button in the eVSM 

toolbar to enter the data for each 

center.
List Variables

Use the “Views” button in the eVSM toolbar and ensure 

that only Activity Time, Activity Unit Cost, and Demand 

Percent” are checked in the “Show in List Vars” column. 

This is to allow easy editing of the values in the List 

Variables dialog (next step)

2

3

4

3 DayAT =

1 DayAT =

1 DayAT =

5 DayAT =

5 DayAT =

3 DayAT =

100 DayAT =

3 DayAT =

10 DayAT =

5 DayAT =

2 DayAT =

5 DayAT =

5 DayAT =

15 DayAT =

20 DayAT =

2 DayAT =

0.5DayAT =

2 DayAT =

2 K$AC =

10 K$AC =

20 K$AC =

60 K$AC =

3 K$AC =

2 K$AC =

7 K$AC =

2 K$AC =

5 K$AC =

1 K$AC =

1 K$AC =

2 K$AC =

2 K$AC =

8 K$AC =

5 K$AC =

2 K$AC =

1 K$AC =

2 K$AC =

70 %DP = 

30 %DP = 
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Step 12: Sequence Arrows

Map Data

all

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

Customer B

Customer A

Peoria
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Miami

Cape Town
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To Cape 

Town

To Durban

Sequence arrows are needed for 

upstream and downstream 

calculations. To add them, hold down 

the SHIFT key and select the shapes 

in the order shown here.

Click the Sequence 

button.

3

Sequence

A
B

C

D

E

F

G

H

I

J

K

2

Note that we have used the gadget 

manager in the toolbar to temporarily 

hide the data values that we were 

being displayed using text gadgets

1
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Step 13: Sequence Arrows for the second path
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all

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

Customer A

Peoria

Miami

Durban

To Durban

For the second path, hold the SHIFT 

key and select the green shapes A to 

I in the order shown. Then click the 

Sequence button. Sequence

The sequence 

arrows are now 

connecting path one.

1

2

Note that Customer centers 

should not have any outgoing 

Sequence Arrows, and must be 

the end points for any paths.

3

Indy

Cincy

Cape 

Canaveral

To Cape 

Town
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Cape Town

A B

C
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Step 14: Use Auto Path to Generate Path ID’s based on Sequence Arrows
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Customer A

Click Auto Path to automatically generate 

Path numbers based on Sequence arrows. 

The path numbers were hidden in the 

beginning of building this map.

Click Auto Tag to order the tags based on the 

new sequence arrows. The tags were hidden in 

the beginning of building this map. This step will 

allows subsequent plots to be displayed in 

upstream to downstream fashion

2

3

Auto Path

Auto Tag

The sequence arrows 

are now connecting 

all paths.

1

To reshape any sequence 

arrows, select them and use the 

central yellow control point.

4
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Step 15:  Map Summary by Path for Customer A
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Select 

Customer A

2

Click the “All Paths” 

button in the 

toolbar.

3

All of the paths that go 

through Customer A are 

highlighted (2 and 4).

4 Right-click the Path Filter and 

select “Set Path from View” which 

will take the current highlighted 

view of the paths on the map and 

insert them into the filter. 

5

All Paths

Drag out a Map 

Summary Center. Blue 

Auto values get 

calculated automatically.

1

Map 

Summary

Map Summary
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Time

DayAuto
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Holding Cost

K$Auto

Total Period 
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Cost

K$
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2
2

2

2

2

2
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2

2

2

2

4 4

4
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Step 16:  Map Summary by Path for Customer B
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Map 

Summary

Customer A
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K$Auto
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Time

DayAuto
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Holding Cost
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Total Period 
Demand

Item
Year

Auto

Total Period 
Cost

K$
Year

Auto

Drag out a Map 

Summary Center for 

Customer B.

2

Select 

Customer B.

3

All of the paths that go 

through Customer B are 

highlighted (1 and 3).

5

Set the filter for the 

second path summary 

based on the path view 

of the map.

6

Click the “All Paths” 

button in the 

toolbar.

4

All Paths

Click the “Clear” button 

in the toolbar to remove 

the highlights.

1

Clear
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Step 17:  Perform Calculations
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1
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1
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1

1

1

1

1

1
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3

3

3

3

3

3

3

3

3 3

3

3

3

Click the “Solve” button 

to calculate.

Click the “Check” button 

and fix any problems 

flagged.

21

Check
Solve

When complete, note 

that all blue values show 

calculated results.

3

1

Check
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Step 18:   Set Path Filter for Lead Time Chart
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Time
Day

141.5
0
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Cost

K$
Year

8473.4
2
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1

1
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3

3

3

3

3

3

3

3

3 3
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3

Lead Time 

Chart
Drag out the Lead 

Time Chart shape.

1

Right-click the Path 

Filter and select “Set 

Path From View”.

2

Time Chart

1,3

#2
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Step 19:   Plot Lead Time Chart
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Time Chart

1,3

#2

Right-click the chart 

shape and select “Plot 

Ladder Chart”.

2

Click the “Clear” button 

in the toolbar to remove 

the highlights.

1

Clear

Time Chart
Day

160 140 120 100 80 60 40 20 0

Peoria Cincy

Cape 

Canaveral To Cape Town Cape Town

3
141.50

Indy

1
138.50

Duplicate downstream activities 

are removed, and connected to 

the path where it connects.

4

The chart shows 

paths for Customer B.

3
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Step 20:   Plot Cost Chart
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Cost Chart
Right-click the chart 

shape and select 

“Plot Chart”.

2

Drag out the Cost 

Chart shape.

1

Cost 

Chart

all
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Appendix A : Uploading multiple locations on the map via Excel

Drag out the “World Map” shape 

from the eVSM v9.XX stencil.

1

Create an Excel spreadsheet of the 

various locations you would like to 

automatically place on the map with 

locators, like the example to the right.

2

List all locations (city, 

state, or country) in 

column A.

3

Copy the locations on the Excel sheet so 

that they are on your clipboard.

4

Right-click on the map and select 

“Import locations list”. The dialog on the 

right will appear, prompting you to 

confirm to add the locations to the map.

5

The locations are 

automatically placed 

on the map.

6
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Appendix B : Adding path markers to differentiate path names on the lead time chart

Map Data

all

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

Indy

Cape 

Canaveral

To Cape 

Town

Customer B

Cape Town

Peoria

Cincy

Miami

To Durban

Durban

Customer A

Drag out a “Path Marker” from 

the eVSM Sequence stencil, and 

glue it to a center by making sure 

a red glue connection appears.

1

Double-click to edit 

the marker name.

2

Add Path Markers 

to the rest of the 

centers to match 

this page.

3

CB

Peoria

Indy

Time Chart

1,3

#2

Time Chart
Day

160 140 120 100 80 60 40 20 0

Peoria Cincy

Cape 

Canaveral To Cape Town Cape Town

3 (Peoria|CB)

141.50

Indy

1 (Indy|CB)

138.50

Right-click the chart and select 

“Update Chart” and the path names 

will be shown for each path based on 

the markers. Note that the chart will 

only hold 26 characters, so name 

your Path Markers accordingly.

4



Appendix C : Creating Text gadgets to expose variables

Gadgets can be used to visualize the 

data in different ways. The gadget 

shapes in the eVSM Visuals stencil 

have a red line under each one. 

1

This stencil focuses 

on using the 

highlighted gadgets.

2

Drag out the Text and 

Value Gadget, and 

place where you want 

the location for all 

gadgets to be. Use text 

edit on name (F2 key) 

to change to “Time=”

Select the gadget, and 

drag the yellow flying 

connector to the Center 

until a red glue 

connection appears. 

4

Right-click the gadget 

and select “Activate 

Gadget” where it will 

prompt you to choose 

which variable to use.

5

3

Data for the center can 

also be edited via the 

gadget value by double-

clicking the value.

7

2

Name Value Unit=

xx Unitabc =

xxabc =

Map Data

all

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

2.00Time = 5.00Time = 3.00Time =

4.00Time = 7.00Time = 2.00Time =

Right-click the gadget again 

and choose “Create Gadgets 

by Example” to automatically 

create gadgets for the rest of 

the centers. 

6
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Appendix D : Creating an Exploded View

Map Data

all

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

Indy

Cape 

Canaveral

Customer B

Peoria

Cincy

Miami

Connect 

Center

Drag out and place connect 

centers on boundaries of the 

detail zone and the exploded 

view that corresponds to it

2

Use sequence arrows to link 

the corresponding connect 

nodes and then change to a 

light color to avoid distraction 

from the map.

3

Customer A

To Durban

Durban

Click on the “Home” tab in 

Visio and use the “Rectangle” 

and the “Line” in the toolbar in 

the “Tools” section to box and 

connect the detail zone and 

exploded view so that they are 

visually linked.

1

To Cape 

Town

Cape Town
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Appendix E : Time Views

Map Data

all

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

3 DayAT =

1 DayAT =

1 DayAT =

5 DayAT =

5 DayAT =

3 DayAT =

100 DayAT =

3 DayAT =

10 DayAT =

5 DayAT =

2 DayAT =

5 DayAT =

5 DayAT =

15 DayAT =

20 DayAT =

2 DayAT =

0.5DayAT =

2 DayAT =

Indy

Cape 

Canaveral

To Cape 

Town

Customer B

Cape Town

Peoria

Cincy

Miami

To Durban

Durban

Customer A

Drag out the Circle 

Area Gadget from the 

eVSM Visuals stencil.

1

Select the gadget and then 

drag and glue the yellow flying 

connector to the center so that 

a red glue connection appears.

2

Right-click the gadget, and 

select “Activate Gadget”. 

Select “Total Activity Time” 

from the form.

3

Right-click the gadget, 

and select “Create 

Gadgets by Example”. 

4

To color code the gadgets to 

their parent shape, click the 

Gadgets button in the eVSM 

toolbar.

5

Gadgets

Select the Circle Area 

gadget collection, then click 

the Color Code button.

6

Select “Same as 

Parent Shape” and 

click OK.

7

AT=Activity Time
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Appendix F : Time Views

Map Data

all

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

Indy

Cape 

Canaveral

To Cape 

Town

Customer B

Cape Town

Peoria

Cincy

Miami

To Durban

Durban

Customer A

Drag out the “Curve 

Tk Gadget” from the 

eVSM Visuals stencil.

1

Right-click on the gadget 

again and click “Create 

Gadgets by Example”.

5

Right-click the gadget and 

select “Activate Gadget”. 

Then use the form to 

select “Path Demand”.

4

Glue each end 

of the gadget 

to a center.

2

Drag the yellow flying connector that 

is detached from the gadget, and 

glue it to the sequence arrow that is 

connecting those centers by making 

sure a red glue connection appears.

3
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Appendix G : Managing Gadget Views

Map Data

all

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

Indy

Cape 

Canaveral

To Cape 

Town

Customer B

Cape Town

Peoria

Cincy

Miami

To Durban

Durban

Customer A

If you have multiple gadget collections on 

the map, you can use the Gadget Manager 

to change visibility settings, as well as scale 

and color coding. Click the Gadgets button 

in the eVSM Toolbar.

1

Gadgets

First select the gadget 

collection, then use this 

checkbox to hide or show 

the gadget on the page.

2



Appendix H : Sensors and Comparators 

Map Data

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

7 2

1

2

3

3

2

Drag out the Cost A|B Center. This 

A|B COMPARITORS works with 

SENSORS to compare indicators 

on the same or different maps.

3

Drag out a Cost Center which will 

be used as a SENSOR that can 

be wired in to collect cost or time 

data for map segments. Sensors 

can connect to activities and/or 

other sensors.

1

Drag out the “Data Source” shape 

from the eVSM Data stencil and 

glue to the Cost and label the 

shape by double-clicking. Drag out 

one for the other leg as well.

4

Drag out a “Data Target” shape and 

glue to each of the Cost Per Unit 

variables. The ID of the Data Target 

shape must match the ID of the Data 

Source shape that you are linking. 

5

Click the Solve 

button to update the 

values. 

6

Solve

Cost Per 
Unit

K$9.00

Cost Per 
Unit

K$11.01

A

B

C

D

E

F

A

B

Cost Per 
Unit A

K$11.01

Cost Per 
Unit B

K$9.00

Cost Per Unit 
Change K$2.01

Cost Per Unit 
% Change %18.23

A

B

To collect the data from the centers 

on each leg, select the Cost Center, 

hold down the SHIFT key and select 

the other centers. Then click the 

Auto Pipe button in the toolbar to 

create the pipe arrows. Auto Pipe

2
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Click on the Risk Center, then click on the 

List Variables button in the eVSM Toolbar. 

Click “View all Variables” in the form and 

edit the black input values.

Appendix I : Risk 

Risk Center

Risk Impact 

Number

Click the “Solve” button 

to calculate.

3

Solve

2

List Variables

Drag out a Risk Center. Use the 

Visio fill color options to color 

code based on status if desired. 

1

Map Data

Holding 
Cost %

%10

Total 
Demand

Item
Year100

eVSM Data

QuickSuppl

yNetwork

9.13.0031.0

Skilled Labor 

Shortage

Fuel Price 

Hike

No extra 

capacity

Value At 

Risk

Drag out the Risk Impact 

Number shape and right-

click to plot the chart.

4

Drag out the Value At Risk 

shape and right-click to 

plot the chart.

5

Value at 

Risk

Risk 

Impact 

Number

Risk Impact Number
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eVSM Data
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